CESA-2008:0516 Critical CentOS 4 ia64 evolution - security update
Posted on: 06/04/2008 05:42 PM

CentOS Errata and Security Advisory 2008:0516

https://rhn.redhat.com/errata/RHSA-2008-0516.html

The following updated files have been uploaded and are currently syncing to the mirrors:

ia64:
updates/ia64/evolution-2.0.2-35.0.4.c4.2.ia64.rpm
updates/ia64/evolution-devel-2.0.2-35.0.4.c4.2.ia64.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080516_critical_centos_4_ia64_evolution__security_update.html)