CESA-2008:0287 Important CentOS 3 x86_64 libxslt - security update
Posted on: 05/21/2008 09:47 PM

CentOS Errata and Security Advisory CESA-2008:0287

libxslt security update for CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2008-0287.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/libxslt-1.0.33-6.i386.rpm
updates/x86_64/RPMS/libxslt-1.0.33-6.x86_64.rpm
updates/x86_64/RPMS/libxslt-devel-1.0.33-6.x86_64.rpm

addons/x86_64/RPMS/libxslt-python-1.0.33-6.x86_64.rpm

source:
updates/SRPMS/libxslt-1.0.33-6.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update libxslt




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080287_important_centos_3_x86_64_libxslt__security_update.html)