CESA-2008:0222 Critical CentOS 4 x86_64 firefox - security update
Posted on: 04/21/2008 11:23 AM

CentOS Errata and Security Advisory 2008:0222

https://rhn.redhat.com/errata/RHSA-2008-0222.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
firefox-1.5.0.12-0.15.el4.centos.x86_64.rpm

src:
firefox-1.5.0.12-0.15.el4.centos.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080222_critical_centos_4_x86_64_firefox__security_update.html)