CESA-2008:0211 Important CentOS 3 i386 kernel - security
Posted on: 05/07/2008 08:20 PM

CentOS Errata and Security Advisory CESA-2008:0211

kernel security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2008-0211.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
updates/i386/RPMS/kernel-2.4.21-57.EL.i586.rpm
updates/i386/RPMS/kernel-2.4.21-57.EL.i686.rpm
updates/i386/RPMS/kernel-BOOT-2.4.21-57.EL.i386.rpm
updates/i386/RPMS/kernel-doc-2.4.21-57.EL.i386.rpm
updates/i386/RPMS/kernel-hugemem-2.4.21-57.EL.i686.rpm
updates/i386/RPMS/kernel-hugemem-unsupported-2.4.21-57.EL.i686.rpm
updates/i386/RPMS/kernel-smp-2.4.21-57.EL.i686.rpm
updates/i386/RPMS/kernel-smp-unsupported-2.4.21-57.EL.i686.rpm
updates/i386/RPMS/kernel-source-2.4.21-57.EL.i386.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-57.EL.i586.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-57.EL.i686.rpm
updates/i386/RPMS/kernel-2.4.21-57.EL.athlon.rpm
updates/i386/RPMS/kernel-smp-2.4.21-57.EL.athlon.rpm
updates/i386/RPMS/kernel-smp-unsupported-2.4.21-57.EL.athlon.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-57.EL.athlon.rpm

source:
updates/SRPMS/kernel-2.4.21-57.EL.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update kernel\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080211_important_centos_3_i386_kernel__security.html)