CESA-2008:0207 Critical CentOS 4 x86_64 firefox - security update
Posted on: 03/27/2008 04:33 PM

CentOS Errata and Security Advisory 2009:0207

https://rhn.redhat.com/errata/RHSA-2008-0207.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
firefox-1.5.0.12-0.14.el4.centos.x86_64.rpm

src:
firefox-1.5.0.12-0.14.el4.centos.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080207_critical_centos_4_x86_64_firefox__security_update.html)