CESA-2008:0207 Critical CentOS 4 s390(x) firefox - security update
Posted on: 03/29/2008 10:53 AM

CentOS Errata and Security Advisory 2009:0207

https://rhn.redhat.com/errata/RHSA-2008-0207.html

The following updated files have been uploaded and are currently syncing to the mirrors:

s390:
updates/s390/RPMS/firefox-1.5.0.12-0.14.el4.centos.s390.rpm

s390x:
updates/s390x/RPMS/firefox-1.5.0.12-0.14.el4.centos.s390x.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080207_critical_centos_4_s390x_firefox__security_update.html)