CESA-2008:0207 Critical CentOS 3 i386 firefox - security update
Posted on: 03/27/2008 08:01 PM

CentOS Errata and Security Advisory CESA-2008:0207

firefox security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2008-0207.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
centosplus/i386/RPMS/firefox-1.5.0.12-0.14.el4.centos3.i386.rpm

source:
centosplus/SRPMS/firefox-1.5.0.12-0.14.el4.centos3.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update firefox




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080207_critical_centos_3_i386_firefox__security_update.html)