CESA-2008:0145 Moderate CentOS 4 x86_64 Imagemagick - security
Posted on: 04/21/2008 09:24 AM

CentOS Errata and Security Advisory 2008:0145

https://rhn.redhat.com/errata/RHSA-2008-0145.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
ImageMagick-6.0.7.1-17.el4_6.1.x86_64.rpm
ImageMagick-c++-6.0.7.1-17.el4_6.1.x86_64.rpm
ImageMagick-c++-devel-6.0.7.1-17.el4_6.1.x86_64.rpm
ImageMagick-devel-6.0.7.1-17.el4_6.1.x86_64.rpm
ImageMagick-perl-6.0.7.1-17.el4_6.1.x86_64.rpm


src:
ImageMagick-6.0.7.1-17.el4_6.1.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080145_moderate_centos_4_x86_64_imagemagick__security.html)