CESA-2008:0145 Moderate CentOS 4 i386 Imagemagick - security update
Posted on: 04/21/2008 09:25 AM

CentOS Errata and Security Advisory 2008:0145

https://rhn.redhat.com/errata/RHSA-2008-0145.html

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
ImageMagick-6.0.7.1-17.el4_6.1.i386.rpm
ImageMagick-c++-6.0.7.1-17.el4_6.1.i386.rpm
ImageMagick-c++-devel-6.0.7.1-17.el4_6.1.i386.rpm
ImageMagick-devel-6.0.7.1-17.el4_6.1.i386.rpm
ImageMagick-perl-6.0.7.1-17.el4_6.1.i386.rpm

src:
ImageMagick-6.0.7.1-17.el4_6.1.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080145_moderate_centos_4_i386_imagemagick__security_update.html)