CESA-2008:0059 Moderate CentOS 3 x86_64 wireshark - security update
Posted on: 01/21/2008 06:58 PM

CentOS Errata and Security Advisory CESA-2008:0059

wireshark security update for CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2008-0059.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/libsmi-0.4.5-3.el3.x86_64.rpm
updates/x86_64/RPMS/libsmi-devel-0.4.5-3.el3.x86_64.rpm
updates/x86_64/RPMS/wireshark-0.99.7-EL3.1.x86_64.rpm
updates/x86_64/RPMS/wireshark-gnome-0.99.7-EL3.1.x86_64.rpm

source:
updates/SRPMS/libsmi-0.4.5-3.el3.src.rpm
updates/SRPMS/wireshark-0.99.7-EL3.1.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update wireshark




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080059_moderate_centos_3_x86_64_wireshark__security_update.html)