CESA-2008:0030 Important CentOS 4 i386 xorg-x11 security update
Posted on: 01/25/2008 11:27 AM

CentOS Errata and Security Advisory 2008:0030 Important
https://rhn.redhat.com/errata/RHSA-2008-0030.html

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
xorg-x11-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-deprecated-libs-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-deprecated-libs-devel-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-devel-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-doc-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-font-utils-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-libs-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-Mesa-libGL-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-Mesa-libGLU-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-sdk-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-tools-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-twm-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-xauth-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-xdm-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-Xdmx-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-xfs-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-Xnest-6.8.2-1.EL.33.0.2.i386.rpm
xorg-x11-Xvfb-6.8.2-1.EL.33.0.2.i386.rpm

src:
xorg-x11-6.8.2-1.EL.33.0.2.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20080030_important_centos_4_i386_xorg_x11_security_update.html)