CESA-2007:1222-001 Important CentOS 4 i386 mysql - security update
Posted on: 12/22/2007 03:35 PM

CentOS Errata and Security Advisory CESA-2007:1222-001

This is a security and bugfix update for the MySQL program in the CentOS Web Stack that is in the CentOSPlus repository.

This update rolls in the security updates (CVE-2007-5925, CVE-2007-5969, CVE-2007-6303) from this upstream release:

https://rhn.redhat.com/errata/RHSA-2007-1157.html

This update also rolls in a fix to MySQL bug 31001 (Thanks to Jason Litka and Jeremy Cole for helping call out and fix this bug in CentOS):

http://bugs.mysql.com/bug.php?id=31001

The following files are updated and syncing to the mirrors:

i386:
mysql-5.0.48-2.el4.centos.i386.rpm
mysql-bench-5.0.48-2.el4.centos.i386.rpm
mysql-cluster-5.0.48-2.el4.centos.i386.rpm
mysql-devel-5.0.48-2.el4.centos.i386.rpm
mysql-libs-5.0.48-2.el4.centos.i386.rpm
mysql-server-5.0.48-2.el4.centos.i386.rpm
mysql-test-5.0.48-2.el4.centos.i386.rpm

src:
mysql-5.0.48-2.el4.centos.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20071222_001_important_centos_4_i386_mysql__security_update.html)