CESA-2007:1130 Moderate CentOS 4 x86_64 squid - security update
Posted on: 12/19/2007 04:08 PM

CentOS Errata and Security Advisory 2007:1130

https://rhn.redhat.com/errata/RHSA-2007-1130.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
squid-2.5.STABLE14-1.4E.el4_6.1.x86_64.rpm

src:
squid-2.5.STABLE14-1.4E.el4_6.1.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20071130_moderate_centos_4_x86_64_squid__security_update.html)