CESA-2007:1114 Critical CentOS 3 i386 samba - security and bugfix
Posted on: 12/11/2007 08:49 AM

CentOS Errata and Security Advisory CESA-2007:1114

samba security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2007-1114.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
updates/i386/RPMS/samba-3.0.9-1.3E.14.3.i386.rpm
updates/i386/RPMS/samba-client-3.0.9-1.3E.14.3.i386.rpm
updates/i386/RPMS/samba-common-3.0.9-1.3E.14.3.i386.rpm
updates/i386/RPMS/samba-swat-3.0.9-1.3E.14.3.i386.rpm

source:
updates/SRPMS/samba-3.0.9-1.3E.14.3.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update samba




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20071114_critical_centos_3_i386_samba__security_and_bugfix.html)