CESA-2007:1049 Important CentOS 3 i386 kernel - security
Posted on: 12/03/2007 09:49 PM

CentOS Errata and Security Advisory CESA-2007:1049

kernel security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2007-1049.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
updates/i386/RPMS/kernel-2.4.21-53.EL.i586.rpm
updates/i386/RPMS/kernel-2.4.21-53.EL.i686.rpm
updates/i386/RPMS/kernel-BOOT-2.4.21-53.EL.i386.rpm
updates/i386/RPMS/kernel-doc-2.4.21-53.EL.i386.rpm
updates/i386/RPMS/kernel-hugemem-2.4.21-53.EL.i686.rpm
updates/i386/RPMS/kernel-hugemem-unsupported-2.4.21-53.EL.i686.rpm
updates/i386/RPMS/kernel-smp-2.4.21-53.EL.i686.rpm
updates/i386/RPMS/kernel-smp-unsupported-2.4.21-53.EL.i686.rpm
updates/i386/RPMS/kernel-source-2.4.21-53.EL.i386.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-53.EL.i586.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-53.EL.i686.rpm
updates/i386/RPMS/kernel-2.4.21-53.EL.athlon.rpm
updates/i386/RPMS/kernel-smp-2.4.21-53.EL.athlon.rpm
updates/i386/RPMS/kernel-smp-unsupported-2.4.21-53.EL.athlon.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-53.EL.athlon.rpm

source:
updates/SRPMS/kernel-2.4.21-53.EL.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update kernel




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20071049_important_centos_3_i386_kernel__security.html)