CESA-2007:1022 Important CentOS 4 i386 cups - security update
Posted on: 11/10/2007 12:25 PM

CentOS Errata and Security Advisory 2007:1022

https://rhn.redhat.com/errata/RHSA-2007-1022.html

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
cups-1.1.22-0.rc1.9.20.2.el4_5.2.i386.rpm
cups-devel-1.1.22-0.rc1.9.20.2.el4_5.2.i386.rpm
cups-libs-1.1.22-0.rc1.9.20.2.el4_5.2.i386.rpm

src:
cups-1.1.22-0.rc1.9.20.2.el4_5.2.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20071022_important_centos_4_i386_cups__security_update.html)