CESA-2007:0992 Moderate CentOS 4 x86_64 libpng - security update
Posted on: 10/25/2007 10:41 AM

CentOS Errata and Security Advisory 2007:0992

https://rhn.redhat.com/errata/RHSA-2007-0992.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
libpng10-1.0.16-3.el4_5.1.i386.rpm
libpng10-1.0.16-3.el4_5.1.x86_64.rpm
libpng10-devel-1.0.16-3.el4_5.1.x86_64.rpm
libpng-1.2.7-3.el4_5.1.i386.rpm
libpng-1.2.7-3.el4_5.1.x86_64.rpm
libpng-devel-1.2.7-3.el4_5.1.x86_64.rpm

src:
libpng10-1.0.16-3.el4_5.1.src.rpm
libpng-1.2.7-3.el4_5.1.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070992_moderate_centos_4_x86_64_libpng__security_update.html)