CESA-2007:0966 Important CentOS 3 x86_64 perl - security update
Posted on: 11/06/2007 09:33 AM

CentOS Errata and Security Advisory CESA-2007:0966

perl security update for CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2007-0966.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/perl-5.8.0-97.EL3.x86_64.rpm
updates/x86_64/RPMS/perl-CGI-2.89-97.EL3.x86_64.rpm
updates/x86_64/RPMS/perl-CPAN-1.61-97.EL3.x86_64.rpm
updates/x86_64/RPMS/perl-DB_File-1.806-97.EL3.x86_64.rpm
updates/x86_64/RPMS/perl-suidperl-5.8.0-97.EL3.x86_64.rpm

source:
updates/SRPMS/perl-5.8.0-97.EL3.src.rpm

You may update your CentOS-3 x86_64 installations by running the ommand:

yum update perl\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070966_important_centos_3_x86_64_perl__security_update.html)