CESA-2007:0513 Moderate CentOS 3 x86_64 gimp - security update
Posted on: 09/27/2007 10:21 AM

CentOS Errata and Security Advisory CESA-2007:0513

gimp security update for CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2007-0513.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/gimp-1.2.3-20.9.el3.x86_64.rpm
updates/x86_64/RPMS/gimp-devel-1.2.3-20.9.el3.x86_64.rpm
updates/x86_64/RPMS/gimp-perl-1.2.3-20.9.el3.x86_64.rpm

source:
updates/SRPMS/gimp-1.2.3-20.9.el3.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update gimp\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070513_moderate_centos_3_x86_64_gimp__security_update.html)