CESA-2007:0401 Critical CentOS 4 x86_64 thunderbird - security update
Posted on: 06/01/2007 08:08 AM

CentOS Errata and Security Advisory 2007:0401

https://rhn.redhat.com/errata/RHSA-2007-0401.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
thunderbird-1.5.0.12-0.1.el4.centos.x86_64.rpm

src:
thunderbird-1.5.0.12-0.1.el4.centos.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070401_critical_centos_4_x86_64_thunderbird__security_update.html)