CESA-2007:0354 Critical CentOS 3 x86_64 samba - security update
Posted on: 05/14/2007 10:52 PM

CentOS Errata and Security Advisory CESA-2007:0354

samba security update for CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2007-0354.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/samba-3.0.9-1.3E.13.2.i386.rpm
updates/x86_64/RPMS/samba-3.0.9-1.3E.13.2.x86_64.rpm
updates/x86_64/RPMS/samba-client-3.0.9-1.3E.13.2.x86_64.rpm
updates/x86_64/RPMS/samba-common-3.0.9-1.3E.13.2.i386.rpm
updates/x86_64/RPMS/samba-common-3.0.9-1.3E.13.2.x86_64.rpm
updates/x86_64/RPMS/samba-swat-3.0.9-1.3E.13.2.x86_64.rpm

source:
updates/SRPMS/samba-3.0.9-1.3E.13.2.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update samba\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070354_critical_centos_3_x86_64_samba__security_update.html)