CESA-2007:0343 Moderate CentOS 4 x86_64 gimp - security update
Posted on: 05/22/2007 04:00 PM

CentOS Errata and Security Advisory 2007:0343

https://rhn.redhat.com/errata/RHSA-2007-0343.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
gimp-2.0.5-6.2.el4.x86_64.rpm
gimp-devel-2.0.5-6.2.el4.x86_64.rpm

src:
gimp-2.0.5-6.2.el4.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070343_moderate_centos_4_x86_64_gimp__security_update.html)