CESA-2007:0322-01: Important CentOS 2 i386 xscreensaver security
Posted on: 05/04/2007 09:18 AM

The following errata for CentOS-2 have been built and uploaded to the centos mirror:

RHSA-2007:0322-01 Important: xscreensaver security update

Files available:
xscreensaver-3.33-4.rhel21.5.i386.rpm

More details are available from the RedHat web site at
https://rhn.redhat.com/errata/rh21as-errata.html

The easy way to make sure you are up to date with all the latest patches is to run:
# yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070322_01_important_centos_2_i386_xscreensaver_security.html)