CESA-2007:0123 Moderate CentOS 5 x86_64 cups - security update
Posted on: 04/17/2007 11:09 PM

CentOS Errata and Security Advisory 2007:0123

https://rhn.redhat.com/errata/RHSA-2007-0123.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
cups-1.2.4-11.5.1.el5.x86_64.rpm
cups-devel-1.2.4-11.5.1.el5.i386.rpm
cups-devel-1.2.4-11.5.1.el5.x86_64.rpm
cups-libs-1.2.4-11.5.1.el5.i386.rpm
cups-libs-1.2.4-11.5.1.el5.x86_64.rpm
cups-lpd-1.2.4-11.5.1.el5.x86_64.rpm

src:
cups-1.2.4-11.5.1.el5.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070123_moderate_centos_5_x86_64_cups__security_update.html)