CESA-2007:0123 Moderate CentOS 3 x86_64 cups - security update
Posted on: 04/16/2007 04:45 PM

CentOS Errata and Security Advisory CESA-2007:0123

cups security update for CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2007-0123.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/cups-1.1.17-13.3.42.x86_64.rpm
updates/x86_64/RPMS/cups-devel-1.1.17-13.3.42.x86_64.rpm
updates/x86_64/RPMS/cups-libs-1.1.17-13.3.42.i386.rpm
updates/x86_64/RPMS/cups-libs-1.1.17-13.3.42.x86_64.rpm

source:
updates/SRPMS/cups-1.1.17-13.3.42.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update cups\\*

Tru




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070123_moderate_centos_3_x86_64_cups__security_update.html)