CESA-2007:0077 Critical CentOS 4 s390(x) seamonkey - security update
Posted on: 02/28/2007 09:39 AM

There has been an update to the files issued for this advisory upstream.

The original seamonkey-nss created a problem with Evolution and Gaim which caused them to fail to start.

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=229987

http://bugs.centos.org/view.php?id=1694

The issue has been corrected with this update.

The following updated files have been uploaded and are currently syncing to the mirrors:

s390:
updates/s390/RPMS/seamonkey-1.0.8-0.2.el4.centos.s390.rpm
updates/s390/RPMS/seamonkey-chat-1.0.8-0.2.el4.centos.s390.rpm
updates/s390/RPMS/seamonkey-devel-1.0.8-0.2.el4.centos.s390.rpm
updates/s390/RPMS/seamonkey-dom-inspector-1.0.8-0.2.el4.centos.s390.rpm
updates/s390/RPMS/seamonkey-js-debugger-1.0.8-0.2.el4.centos.s390.rpm
updates/s390/RPMS/seamonkey-mail-1.0.8-0.2.el4.centos.s390.rpm
updates/s390/RPMS/seamonkey-nspr-1.0.8-0.2.el4.centos.s390.rpm
updates/s390/RPMS/seamonkey-nspr-devel-1.0.8-0.2.el4.centos.s390.rpm
updates/s390/RPMS/seamonkey-nss-1.0.8-0.2.el4.centos.s390.rpm
updates/s390/RPMS/seamonkey-nss-devel-1.0.8-0.2.el4.centos.s390.rpm

s390x:
updates/s390x/RPMS/seamonkey-1.0.8-0.2.el4.centos.s390x.rpm
updates/s390x/RPMS/seamonkey-chat-1.0.8-0.2.el4.centos.s390x.rpm
updates/s390x/RPMS/seamonkey-devel-1.0.8-0.2.el4.centos.s390x.rpm
updates/s390x/RPMS/seamonkey-dom-inspector-1.0.8-0.2.el4.centos.s390x.rpm
updates/s390x/RPMS/seamonkey-js-debugger-1.0.8-0.2.el4.centos.s390x.rpm
updates/s390x/RPMS/seamonkey-mail-1.0.8-0.2.el4.centos.s390x.rpm
updates/s390x/RPMS/seamonkey-nspr-1.0.8-0.2.el4.centos.s390x.rpm
updates/s390x/RPMS/seamonkey-nspr-devel-1.0.8-0.2.el4.centos.s390x.rpm
updates/s390x/RPMS/seamonkey-nss-1.0.8-0.2.el4.centos.s390x.rpm
updates/s390x/RPMS/seamonkey-nss-devel-1.0.8-0.2.el4.centos.s390x.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070077_critical_centos_4_s390x_seamonkey__security_update_804f.html)