CESA-2007:0015 Moderate CentOS 4 i386 ImageMagick - security update
Posted on: 02/16/2007 06:24 PM

CentOS Errata and Security Advisory 2007:0015

https://rhn.redhat.com/errata/RHSA-2007-0015.html

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
ImageMagick-6.0.7.1-16.0.3.i386.rpm
ImageMagick-c++-6.0.7.1-16.0.3.i386.rpm
ImageMagick-c++-devel-6.0.7.1-16.0.3.i386.rpm
ImageMagick-devel-6.0.7.1-16.0.3.i386.rpm
ImageMagick-perl-6.0.7.1-16.0.3.i386.rpm

src:
ImageMagick-6.0.7.1-16.0.3.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070015_moderate_centos_4_i386_imagemagick__security_update.html)