CESA-2007:0013-01: Moderate CentOS 2 i386 kernel security updadate
Posted on: 01/19/2007 11:43 AM

The following errata for CentOS-2 have been built and uploaded to the centos mirror:

RHSA-2007:0013-01 Moderate: kernel security update

Files available:
kernel-BOOT-2.4.9-e.71.i386.rpm
kernel-doc-2.4.9-e.71.i386.rpm
kernel-headers-2.4.9-e.71.i386.rpm
kernel-source-2.4.9-e.71.i386.rpm
kernel-2.4.9-e.71.i686.rpm
kernel-debug-2.4.9-e.71.i686.rpm
kernel-enterprise-2.4.9-e.71.i686.rpm
kernel-smp-2.4.9-e.71.i686.rpm
kernel-summit-2.4.9-e.71.i686.rpm
kernel-2.4.9-e.71.athlon.rpm
kernel-smp-2.4.9-e.71.athlon.rpm

More details are available from the RedHat web site at
https://rhn.redhat.com/errata/rh21as-errata.html

The easy way to make sure you are up to date with all the latest patches
is to run:
# yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20070013_01_moderate_centos_2_i386_kernel_security_updadate.html)