CESA-2006:0725 Moderate CentOS 3 x86_64 qt - security update
Posted on: 11/02/2006 08:25 AM

CentOS Errata and Security Advisory CESA-2006:0725

qt security update for CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2006-0725.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/qt-3.1.2-14.RHEL3.i386.rpm
updates/x86_64/RPMS/qt-3.1.2-14.RHEL3.x86_64.rpm
updates/x86_64/RPMS/qt-config-3.1.2-14.RHEL3.x86_64.rpm
updates/x86_64/RPMS/qt-designer-3.1.2-14.RHEL3.x86_64.rpm
updates/x86_64/RPMS/qt-devel-3.1.2-14.RHEL3.x86_64.rpm
updates/x86_64/RPMS/qt-MySQL-3.1.2-14.RHEL3.x86_64.rpm
updates/x86_64/RPMS/qt-ODBC-3.1.2-14.RHEL3.x86_64.rpm

addons/x86_64/RPMS/qt-PostgreSQL-3.1.2-14.RHEL3.x86_64.rpm

source:
updates/SRPMS/qt-3.1.2-14.RHEL3.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update qt\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20060725_moderate_centos_3_x86_64_qt__security_update.html)