CESA-2006:0695 Important CentOS 4 x86_64 openssl - security update
Posted on: 09/30/2006 06:43 AM

CentOS Errata and Security Advisory 2006:0695

https://rhn.redhat.com/errata/RHSA-2006-0695.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
openssl096b-0.9.6b-22.46.i386.rpm
openssl096b-0.9.6b-22.46.x86_64.rpm
openssl-0.9.7a-43.14.i686.rpm
openssl-0.9.7a-43.14.x86_64.rpm
openssl-devel-0.9.7a-43.14.x86_64.rpm
openssl-perl-0.9.7a-43.14.x86_64.rpm

src:
openssl096b-0.9.6b-22.46.src.rpm
openssl-0.9.7a-43.14.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20060695_important_centos_4_x86_64_openssl__security_update.html)