CESA-2006:0677 Critical CentOS 4 x86_64 thunderbird - security update
Posted on: 09/15/2006 11:46 PM

CentOS Errata and Security Advisory 2006:0677

https://rhn.redhat.com/errata/RHSA-2006-0677.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
thunderbird-1.5.0.7-0.1.el4.centos4.x86_64.rpm

src:
thunderbird-1.5.0.7-0.1.el4.centos4.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20060677_critical_centos_4_x86_64_thunderbird__security_update.html)