CESA-2006:0661 Important CentOS 4 i386 openssl - security update
Posted on: 09/11/2006 12:05 PM

CentOS Errata and Security Advisory 2006:0661

https://rhn.redhat.com/errata/RHSA-2006-0661.html

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
openssl-devel-0.9.7a-43.11.i586.rpm
openssl-perl-0.9.7a-43.11.i386.rpm
openssl-perl-0.9.7a-43.11.i586.rpm
openssl-0.9.7a-43.11.i386.rpm
openssl-0.9.7a-43.11.i586.rpm
openssl-0.9.7a-43.11.i686.rpm
openssl-devel-0.9.7a-43.11.i386.rpm
openssl096b-0.9.6b-22.43.i386.rpm

src:
openssl096b-0.9.6b-22.43.src.rpm
openssl-0.9.7a-43.11.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20060661_important_centos_4_i386_openssl__security_update.html)