CESA-2006:0609 Critical CentOS 4 i386 seamonkey - security update
Posted on: 08/05/2006 09:19 PM

CentOS Errata and Security Advisory 2006:0609

https://rhn.redhat.com/errata/RHSA-2006-0609.html

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
devhelp-0.10-0.2.el4.i386.rpm
devhelp-devel-0.10-0.2.el4.i386.rpm
seamonkey-1.0.3-0.el4.1.centos4.i386.rpm
seamonkey-chat-1.0.3-0.el4.1.centos4.i386.rpm
seamonkey-devel-1.0.3-0.el4.1.centos4.i386.rpm
seamonkey-dom-inspector-1.0.3-0.el4.1.centos4.i386.rpm
seamonkey-js-debugger-1.0.3-0.el4.1.centos4.i386.rpm
seamonkey-mail-1.0.3-0.el4.1.centos4.i386.rpm
seamonkey-nspr-1.0.3-0.el4.1.centos4.i386.rpm
seamonkey-nspr-devel-1.0.3-0.el4.1.centos4.i386.rpm
seamonkey-nss-1.0.3-0.el4.1.centos4.i386.rpm
seamonkey-nss-devel-1.0.3-0.el4.1.centos4.i386.rpm

src:
devhelp-0.10-0.2.el4.src.rpm
seamonkey-1.0.3-0.el4.1.src.rpm

---------------------------
Seamonkey is replacing Mozilla and using the command:

yum upgrade

works to get this update.




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20060609_critical_centos_4_i386_seamonkey__security_update.html)