CESA-2006:0437 Important CentOS 3 x86_64 kernel - security update
Posted on: 08/03/2006 06:56 PM

CentOS Errata and Security Advisory CESA-2006:0437

Updated kernel packages CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2006-0437.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/kernel-2.4.21-47.EL.ia32e.rpm
updates/x86_64/RPMS/kernel-2.4.21-47.EL.x86_64.rpm
updates/x86_64/RPMS/kernel-doc-2.4.21-47.EL.x86_64.rpm
updates/x86_64/RPMS/kernel-smp-2.4.21-47.EL.x86_64.rpm
updates/x86_64/RPMS/kernel-smp-unsupported-2.4.21-47.EL.x86_64.rpm
updates/x86_64/RPMS/kernel-source-2.4.21-47.EL.x86_64.rpm
updates/x86_64/RPMS/kernel-unsupported-2.4.21-47.EL.ia32e.rpm
updates/x86_64/RPMS/kernel-unsupported-2.4.21-47.EL.x86_64.rpm

source:
updates/SRPMS/kernel-2.4.21-47.EL.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update kernel\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20060437_important_centos_3_x86_64_kernel__security_update.html)