CESA-2006:0427 Moderate CentOS 4 s390(x) ruby - security update
Posted on: 05/10/2006 09:31 AM

CentOS Errata and Security Advisory 2006:0427

https://rhn.redhat.com/errata/RHSA-2006-0427.html

The following updated files have been uploaded and are currently syncing to the mirrors:

s390:
updates/s390/RPMS/irb-1.8.1-7.EL4.3.s390.rpm
updates/s390/RPMS/ruby-1.8.1-7.EL4.3.s390.rpm
updates/s390/RPMS/ruby-devel-1.8.1-7.EL4.3.s390.rpm
updates/s390/RPMS/ruby-docs-1.8.1-7.EL4.3.s390.rpm
updates/s390/RPMS/ruby-libs-1.8.1-7.EL4.3.s390.rpm
updates/s390/RPMS/ruby-mode-1.8.1-7.EL4.3.s390.rpm
updates/s390/RPMS/ruby-tcltk-1.8.1-7.EL4.3.s390.rpm

s390:
updates/s390x/RPMS/irb-1.8.1-7.EL4.3.s390x.rpm
updates/s390x/RPMS/ruby-1.8.1-7.EL4.3.s390x.rpm
updates/s390x/RPMS/ruby-devel-1.8.1-7.EL4.3.s390x.rpm
updates/s390x/RPMS/ruby-docs-1.8.1-7.EL4.3.s390x.rpm
updates/s390x/RPMS/ruby-libs-1.8.1-7.EL4.3.s390x.rpm
updates/s390x/RPMS/ruby-mode-1.8.1-7.EL4.3.s390x.rpm
updates/s390x/RPMS/ruby-tcltk-1.8.1-7.EL4.3.s390x.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20060427_moderate_centos_4_s390x_ruby__security_update.html)