CESA-2006:0271 Important CentOS 3 x86_64 freeradius - security update
Posted on: 04/04/2006 05:17 PM

CentOS Errata and Security Advisory CESA-2006:0271

freeradius security update for CentOS 3 x86_64:
https://rhn.redhat.com/errata/RHSA-2006-0271.html

The following updated file has been uploaded and is currently syncing to the mirrors:

x86_64:
updates/x86_64/RPMS/freeradius-1.0.1-2.RHEL3.2.x86_64.rpm

addons/x86_64/RPMS/freeradius-mysql-1.0.1-2.RHEL3.2.x86_64.rpm
addons/x86_64/RPMS/freeradius-postgresql-1.0.1-2.RHEL3.2.x86_64.rpm
addons/x86_64/RPMS/freeradius-unixODBC-1.0.1-2.RHEL3.2.x86_64.rpm

source:
updates/SRPMS/freeradius-1.0.1-2.RHEL3.2.src.rpm

You may update your CentOS-3 x86_64 installations by running the command:

yum update freeradius\\*




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_20060271_important_centos_3_x86_64_freeradius__security_update.html)