CESA-2005:839 Critical CentOS 4 x86_64 lynx - security update
Posted on: 11/12/2005 02:37 PM

CentOS Errata and Security Advisory CESA-2005:839

lynxs security update for CentOS 4 x86_64:
https://rhn.redhat.com/errata/RHSA-2005-839.html refers

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
lynx-2.8.5-18.2.x86_64.rpm

src:
lynx-2.8.5-18.2.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005839_critical_centos_4_x86_64_lynx__security_update.html)