CESA-2005:839 Critical CentOS 3 i386 lynx - security update
Posted on: 11/12/2005 04:17 PM

CentOS Errata and Security Advisory CESA-2005:839

lynx security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2005-839.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
updates/i386/RPMS/lynx-2.8.5-11.2.i386.rpm

source:
updates/SRPMS/lynx-2.8.5-11.2.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update lynx




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005839_critical_centos_3_i386_lynx__security_update.html)