CESA-2005:830 Moderate CentOS 3 i386 openssl096b - security update
Posted on: 11/02/2005 11:39 PM

CentOS Errata and Security Advisory CESA-2005:830

openssl096b security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2005-830.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
updates/i386/RPMS/openssl096b-0.9.6b-16.42.i386.rpm

source:
updates/SRPMS/openssl096b-0.9.6b-16.42.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update openssl096b




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005830_moderate_centos_3_i386_openssl096b__security_update.html)