CESA-2005:803 Critical CentOS 4 x86_64 lynx - security update
Posted on: 10/18/2005 08:18 PM

CentOS Errata and Security Advisory 2005:803

https://rhn.redhat.com/errata/RHSA-2005-803.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
lynx-2.8.5-18.1.x86_64.rpm

src:
lynx-2.8.5-18.1.src.rpm


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005803_critical_centos_4_x86_64_lynx__security_update.html)