CESA-2005:789 Critical CentOS 4 x86_64 Mozilla - security update
Posted on: 09/23/2005 09:09 AM

CentOS Errata and Security Advisory 2005:789

https://rhn.redhat.com/errata/RHSA-2005-789.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
devhelp-0.9.2-2.4.7.x86_64.rpm
devhelp-devel-0.9.2-2.4.7.x86_64.rpm
mozilla-1.7.12-1.4.1.centos4.x86_64.rpm
mozilla-chat-1.7.12-1.4.1.centos4.x86_64.rpm
mozilla-devel-1.7.12-1.4.1.centos4.x86_64.rpm
mozilla-dom-inspector-1.7.12-1.4.1.centos4.x86_64.rpm
mozilla-js-debugger-1.7.12-1.4.1.centos4.x86_64.rpm
mozilla-mail-1.7.12-1.4.1.centos4.x86_64.rpm
mozilla-nspr-1.7.12-1.4.1.centos4.x86_64.rpm
mozilla-nspr-1.7.12-1.4.1.centos4.i386.rpm
mozilla-nspr-devel-1.7.12-1.4.1.centos4.x86_64.rpm
mozilla-nss-1.7.12-1.4.1.centos4.x86_64.rpm
mozilla-nss-1.7.12-1.4.1.centos4.i386.rpm
mozilla-nss-devel-1.7.12-1.4.1.centos4.x86_64.rpm


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005789_critical_centos_4_x86_64_mozilla__security_update.html)