CESA-2005:788 Critical CentOS 4 x86_64 Helix Player - security update
Posted on: 09/27/2005 08:02 PM

CentOS Errata and Security Advisory 2005:788

https://rhn.redhat.com/errata/RHSA-2005-788.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
HelixPlayer-1.0.6-0.EL4.1.i386.rpm

SRPMS:
HelixPlayer-1.0.6-0.EL4.1.src.rpm


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005788_critical_centos_4_x86_64_helix_player__security_update.html)