CESA-2005:771 low CentOS 4 x86_64 wget - security update
Posted on: 09/27/2005 06:06 PM

CentOS Errata and Security Advisory 2005:771

https://rhn.redhat.com/errata/RHSA-2005-771.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
wget-1.10.1-2.4E.1.x86_64.rpm

SRPMS:
wget-1.10.1-2.4E.1.src.rpm


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005771_low_centos_4_x86_64_wget__security_update.html)