CESA-2005:769 Critical CentOS 4 i386 mozilla - security update
Posted on: 09/10/2005 05:37 PM

CentOS Errata and Security Advisory 2005:769

https://rhn.redhat.com/errata/RHSA-2005-769.html

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
mozilla-1.7.10-1.4.2.centos4.i386.rpm
mozilla-chat-1.7.10-1.4.2.centos4.i386.rpm
mozilla-devel-1.7.10-1.4.2.centos4.i386.rpm
mozilla-dom-inspector-1.7.10-1.4.2.centos4.i386.rpm
mozilla-js-debugger-1.7.10-1.4.2.centos4.i386.rpm
mozilla-mail-1.7.10-1.4.2.centos4.i386.rpm
mozilla-nspr-1.7.10-1.4.2.centos4.i386.rpm
mozilla-nspr-devel-1.7.10-1.4.2.centos4.i386.rpm
mozilla-nss-1.7.10-1.4.2.centos4.i386.rpm
mozilla-nss-devel-1.7.10-1.4.2.centos4.i386.rpm

src:
mozilla-1.7.10-1.4.2.centos4.src.rpm


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005769_critical_centos_4_i386_mozilla__security_update.html)