CESA-2005:745 Low CentOS 4 x86_64 vim - security update
Posted on: 09/07/2005 05:02 PM

The below update is re-released to correct a video problem with vim-X11-6.3.046-0.40E.7.x86_64.rpm. See this bug report:

http://bugs.centos.org/view.php?id=1009

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
vim-common-6.3.046-0.40E.7.centos4.x86_64.rpm
vim-enhanced-6.3.046-0.40E.7.centos4.x86_64.rpm
vim-minimal-6.3.046-0.40E.7.centos4.x86_64.rpm
vim-X11-6.3.046-0.40E.7.centos4.x86_64.rpm

src:
vim-6.3.046-0.40E.7.centos4.src.rpm




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005745_low_centos_4_x86_64_vim__security_update_04c3.html)