CESA-2005:663 Important CentOS 3 i386 kernel - security update
Posted on: 09/28/2005 06:48 PM

CentOS Errata and Security Advisory CESA-2005:663

kernel security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2005-663.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
updates/i386/RPMS/kernel-2.4.21-37.EL.i586.rpm
updates/i386/RPMS/kernel-2.4.21-37.EL.i686.rpm
updates/i386/RPMS/kernel-BOOT-2.4.21-37.EL.i386.rpm
updates/i386/RPMS/kernel-doc-2.4.21-37.EL.i386.rpm
updates/i386/RPMS/kernel-hugemem-2.4.21-37.EL.i686.rpm
updates/i386/RPMS/kernel-hugemem-unsupported-2.4.21-37.EL.i686.rpm
updates/i386/RPMS/kernel-smp-2.4.21-37.EL.i686.rpm
updates/i386/RPMS/kernel-smp-unsupported-2.4.21-37.EL.i686.rpm
updates/i386/RPMS/kernel-source-2.4.21-37.EL.i386.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-37.EL.i586.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-37.EL.i686.rpm
updates/i386/RPMS/kernel-2.4.21-37.EL.athlon.rpm
updates/i386/RPMS/kernel-smp-2.4.21-37.EL.athlon.rpm
updates/i386/RPMS/kernel-smp-unsupported-2.4.21-37.EL.athlon.rpm
updates/i386/RPMS/kernel-unsupported-2.4.21-37.EL.athlon.rpm

source:
updates/SRPMS/kernel-2.4.21-37.EL.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update kernel\\*


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005663_important_centos_3_i386_kernel__security_update.html)