CESA-2005:608 Important CentOS 3 i386 httpd - security update
Posted on: 09/06/2005 07:40 PM

CentOS Errata and Security Advisory CESA-2005:608

httpd security update for CentOS 3 i386:
https://rhn.redhat.com/errata/RHSA-2005-608.html

The following updated file has been uploaded and is currently syncing to the mirrors:

i386:
updates/i386/RPMS/httpd-2.0.46-46.3.ent.centos.1.i386.rpm
updates/i386/RPMS/httpd-devel-2.0.46-46.3.ent.centos.1.i386.rpm
updates/i386/RPMS/mod_ssl-2.0.46-46.3.ent.centos.1.i386.rpm

source:
updates/SRPMS/httpd-2.0.46-46.3.ent.centos.1.src.rpm

You may update your CentOS-3 i386 installations by running the command:

yum update httpd\\* mod_ssl




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005608_important_centos_3_i386_httpd__security_update.html)