CESA-2005:481-01: Low CentOS 2 i386 openssh security update
Posted on: 06/06/2005 02:32 AM

The following errata for CentOS-2 have been built and uploaded to the centos mirror:

RHSA-2005:481-01 Low: openssh security update

Files available:
openssh-3.1p1-18.i386.rpm
openssh-askpass-3.1p1-18.i386.rpm
openssh-askpass-gnome-3.1p1-18.i386.rpm
openssh-clients-3.1p1-18.i386.rpm
openssh-server-3.1p1-18.i386.rpm

More details are available from the RedHat web site at
https://rhn.redhat.com/errata/rh21as-errata.html

The easy way to make sure you are up to date with all the latest patches is to run:
# yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005481_01_low_centos_2_i386_openssh_security_update.html)