CESA-2005:480 Moderate CentOS 4 x86_64 ImageMagick - security update
Posted on: 06/03/2005 11:03 AM

CentOS Errata and Security Advisory 2005:480

ImageMagick security update for CentOS 4 x86_64:
https://rhn.redhat.com/errata/RHSA-2005-480.html

The following updated files have been uploaded and are currently syncing to the mirrors:

x86_64:
ImageMagick-6.0.7.1-12.x86_64.rpm
ImageMagick-c++-6.0.7.1-12.x86_64.rpm
ImageMagick-c++-devel-6.0.7.1-12.x86_64.rpm
ImageMagick-devel-6.0.7.1-12.x86_64.rpm
ImageMagick-perl-6.0.7.1-12.x86_64.rpm

source:
ImageMagick-6.0.7.1-12.src.rpm

You may update your CentOS-4 x86_64 installations by running the command:

yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005480_moderate_centos_4_x86_64_imagemagick__security_update.html)