CESA-2005:480 Moderate CentOS 4 i386 ImageMagick - security update
Posted on: 06/03/2005 09:01 AM

CentOS Errata and Security Advisory 2005:480

ImageMagick security update for CentOS 4 i386:
https://rhn.redhat.com/errata/RHSA-2005-480.html

The following updated files have been uploaded and are currently syncing to the mirrors:

i386:
ImageMagick-6.0.7.1-12.i386.rpm
ImageMagick-c++-6.0.7.1-12.i386.rpm
ImageMagick-c++-devel-6.0.7.1-12.i386.rpm
ImageMagick-devel-6.0.7.1-12.i386.rpm
ImageMagick-perl-6.0.7.1-12.i386.rpm

source:
ImageMagick-6.0.7.1-12.src.rpm

You may update your CentOS-4 i386 installations by running the command:

yum update




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/cesa_2005480_moderate_centos_4_i386_imagemagick__security_update.html)